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What is latent profile analysis? 
Latent Profile Analysis (LPA) tries to identify clusters of individuals (i.e., latent profiles) based 
on responses to a series of continuous variables (i.e., indicators). LPA assumes that there are 
unobserved latent profiles that generate patterns of responses on indicator items. LPA differs 
from most typical analytic approaches in that it takes a person-centered approach to data instead 
of a variable-centered approach. Analyses like regression, path analysis, and SEM use variable-
centered approaches as they seek to compare variables to each other. LPA, as a mixture 
modeling approach, seeks to group people together based on similarity in how they respond to 
indicator items. 
 
Unique Aspects of LPA 
I typically call LPA “the most qualitative quantitative analysis.” It is very difficult to make 
specific a priori (prior to data analysis) predictions regarding an LPA, as its makeup is 
determined by the data. It is difficult to even predict the number of profiles that will emerge in a 
specific dataset. As such, you must test multiple models of LPA, moving from a single profile 
model to a two-profile model to a three-profile model and so on. You can then compare the 
various models on indices to narrow down your choices of model to present. 
 
Power 
It is difficult to assess statistical power for latent analyses, but simulations suggest anywhere from 
300 to 1,000 participants (Nylund-Gibson & Choi, 2018) or a minimum of 500 participants (Finch & 
Bronk, 2011), so we recruited 300-500 participants for new data collected. 
 
Key Indices for LPA 
Information Criteria (includes Akaike [AIC], Bayesian [BIC], and adjusted BIC [aBIC]): It is 

necessary to report at least one of these indices when reporting LPA findings. As you test 
increasingly complicated profiles, you want to see these indices trend toward smaller 
numbers. 

Entropy: This index ranges from 0 to 1 (much like correlation) and informs you on the 
distinctiveness of each profile from each other profile. The closer to 1 you are, the more 
distinct each profile is. Rule of thumb is .70 and up indicates distinctive profiles. As you 
iterate multiple profile models, you want to see entropy increasing. 

Class Counts and Proportions: This breaks down the number/percentage of participants in each 
profile. Typically, you want at least 5% of the participants in the smallest profile. Profiles 
that are smaller and have fewer participants (~10) may not generalize to other samples 
and may represent an odd quirk in the data. If you are examining nationally 
representative data (more than 1,000 participants), this rule does not necessarily apply as 
2% may encompass quite a few participants. 

Lo-Mendell-Rubin Adjusted Likelihood Ratio Test (aLRT): The Lo-Mendell-Rubin adjusted 
likelihood ratio test (aLRT) compares the estimated model to the model with one fewer 
profile and estimates p-values, which indicate if model fit improves when adding the 
additional profile (Lo et al., 2001). If the p value exceeds .05, then the estimated model is 
not a significantly better fit for the data than the model with one fewer profile. As such, 
you should return to the model with one fewer profile. 



Rule of High, Medium, Low: This is not a specific index that Mplus provides, however, as you 
graph the indicator items in a figure, take a look at the patterns of your different profiles. 
If they all resemble the same pattern, just with high, medium, and low values, you should 
probably switch back to a variable-centered approach. Patterns of high, medium, and low 
are not qualitatively distinct from each other and instead suggest that a variable-centered 
approach is more suited to the data. 

 
Transferring Data from SPSS to Mplus 
Initial Preparation 

1. Make sure that your SPSS file does not have any string type (qualitative) data. Mplus 
cannot read string variables. 

2. If your dataset has missing data, you will need to code it as such. Mplus cannot read 
blanks in your files. I typically set my missing data at 999, but truthfully you can choose 
whatever value you like as long as it is consistent across variables and the value is not the 
same as scored variables. 

3. Ensure that the variable names are 8 characters or shorter as Mplus will not read beyond 
the first 8 characters of each variable. 

Transfer 
1. SPSS → File → Export → Tab-delimited → Uncheck the box that says “Write variables 

names to file” → Name the data file → Press Save. 
2. SPSS → Variable View → Click “Name” to highlight all variable names → Copy the 

highlighted names → Go to Word and paste the names → Highlight names → Go to 
Insert → Click Table → Click Convert Text to Table → Change Number of Columns to 
“6” → Press Ok → Go to Table Layout → Click Convert to Text → Separate Text with 
Other and Set the Other to a Single Space → Press Ok → Copy the variables → Paste 
variables into Mplus under the Variable category. 

 
Wald Test of Parameter Constraints 
As part of your LPA, you will need to test each profile against each other profile on the indicator 
items (items included as part of the profile make-up). To do so, you will need to run Wald tests 
of parameter constraints to determine if profiles significantly differ on the indicator items. This is 
a crucial component of LPA, as this testing reveals where the profiles significantly differ on their 
make-up. 
 
Mplus 
 Mplus language requires you to end a clause in ; 

TITLE: Name your project 
DATA: FILE IS DataFileName.dat; 
 This is your data file, the tab-delimited (.dat) file you created in SPSS. You need to make 

sure that your Mplus file and your data file are saved in the same folder so Mplus can 
access it. 

VARIABLE: NAMES ARE … 
 This is where you would paste the variables you copied over from Word 
 Make sure to put a ; after the last variable 

usevariables = … 



 These would be the indicator items for the LPA 
auxiliary = … 
 This is where you would include each of the outcomes that you want to compare the 

profiles on 
 Categorical outcomes are labeled as (DCAT) and continuous outcomes labeled as 

(DCON) 
missing are all (999); 
 This is how you tell Mplus to not include the missing data in analysis, you’ll put 

whatever number you set in the parentheses. 
classes=c(1); 
 This is the command to run an LPA. With each iteration, you will increase the number in 

the parentheses by 1, until the fit indices indicate otherwise. 
ANALYSIS: 
type=mixture; 
 This tells Mplus that you are running a mixture-model which LPA is a subtype of. Other 

mixture-models include latent class analysis, growth modeling, latent transition analysis, 
and so on. 

MODEL: 
%OVERALL% 
 Writing syntax for a model under this command indicates that you want the model to run 

on the overall latent profile model (across all profiles) 
%C#1% 
 Writing syntax for a model under this command indicates that you want the model to run 

on only the first profile. Changing the number will change which profile you are running 
the model on (e.g., %C#4% would run the model only on the fourth profile). 

 This is where you will write the syntax for the Wald test. It is a little complicated, so see 
the syntax at the end of this document. You will adjust the parameters listed in your 
model based on the number of indicator items and profiles you have in your model. In 
mine, I have 10 items in a 3-profile solution, so t1-t10 are for profile 1, t11-t20 are for 
profile 2, and t21-t30 are for profile 3. If you had 15 items in a 4-profile solution, you 
would list out each of those 15 items below all 4 of the profiles, resulting in t1-t60. 

Model Test: 
     0=t1-t11; 
 To compare profiles on indicator items, you will need to run the syntax above, 

substituting out t1 and t11 for the comparisons you want to make. So, in my example 
with 10 items in a 3-profile solution, I would need to run the following tests to compare 
profiles on the first indicator item: t1-t11, t1-t21, t11-t21. In the other example of 15 
items in a 4-profile solution, I would need to run these tests: t1-t16, t1-t31, t1-t46, t16-
t31, t16-31, t31-t46. I would iterate tests for each indicator item to make these 
comparisons. 

 In the output, the Wald test of parameter constraints is below the Information Criteria 
(AIC, BIC, aBIC). 

OUTPUT: tech11 tech14 STDYX; 
 tech11 gives you the aLRT output 
 tech14 gives you the bootstrapped LRT (which can be used instead of aLRT, I just prefer 

aLRT personally) 



 STDYX: If your indicator items are on different scales, this command will standardize 
them in the output. Typically though, if I am dealing with indicator items on different 
scales, I standardize them in SPSS before transferring it over to Mplus. 

  



Applied Example of LPA Syntax 
TITLE: values lpa 
 
DATA: FILE IS Values LPA just q-sort.dat; 
 
VARIABLE: NAMES ARE ID Sex Age Ethnic College 
SES Income PolIssues1 PolIssues2 PolIssues3 
PolIssues4 Political Q46 Religion Prayer 
RelAttendance RelInterest PVQBEN PVQUNI PVQDIR 
PVQSTM PVQHED PVQACH PVQPOW PVQSEC 
PVQCON PVQTRD BFIExtra BFIAgree BFICon 
BFINegEm BFIOpen BFISocial BFIAssert BFIEnergy 
BFICompass BFIRespect BFITrust BFIOrgan BFIProd 
BFIRespon BFIAnx BFIDep BFIVol BFICur 
BFISense BFIImag EXTERN INTROJECT IDENTIFIED 
INTEGRATED RICHLIFE SWLS CPSMean CPSGoal 
CPSBeyond SOCDOM RWAAGG RWASUB RWACON 
RWATOT CNation DHPAT LHPAT IPAT 
ISINorm ERQReapp ERQSupp Tasks USDon 
STVDon factor ; 
   usevariables = PVQBEN PVQUNI PVQDIR 
PVQSTM PVQHED PVQACH PVQPOW PVQSEC PVQCON PVQTRD 
          ; 
          auxiliary = Sex (DCAT) Age (DCON)  
          Ethnic - Prayer (DCAT)  
          BFIExtra - BFIOpen (DCON) EXTERN - ERQSupp (DCON) 
          Tasks - factor (DCAT); 
          missing are all (999); 
classes=c(3);  
 
Analysis: 
type=mixture; 
 
Model: 
 
     %C#1% 
     [ PVQBEN](t1); 
     [ PVQUNI](t2); 
     [ PVQDIR](t3); 
     [ PVQSTM](t4); 
     [ PVQHED](t5); 
     [ PVQACH](t6); 
     [ PVQPOW](t7); 
     [ PVQSEC](t8); 
     [ PVQCON](t9); 
     [ PVQTRD](t10); 



      
     %C#2% 
 
     [ PVQBEN](t11); 
     [ PVQUNI](t12); 
     [ PVQDIR](t13); 
     [ PVQSTM](t14); 
     [ PVQHED](t15); 
     [ PVQACH](t16); 
     [ PVQPOW](t17); 
     [ PVQSEC](t18); 
     [ PVQCON](t19); 
     [ PVQTRD](t20); 
 
     %C#3% 
 
     [ PVQBEN](t21); 
     [ PVQUNI](t22); 
     [ PVQDIR](t23); 
     [ PVQSTM](t24); 
     [ PVQHED](t25); 
     [ PVQACH](t26); 
     [ PVQPOW](t27); 
     [ PVQSEC](t28); 
     [ PVQCON](t29); 
     [ PVQTRD](t30); 
 
Model Test: 
     0=t1-t11; 
 
Output: tech11 tech14 stdyx; 
 
  



Sample LPA Write-Up 
Pulled from: 
Al-Kire, R. L., Ratchford, J. L., Tsang, J. A., Rowatt, W., & Schnitker, S. A. (under review). A 

person-centered approach to religious prejudice among Christians in the United States.  
 

Study 1 Results and Discussion 

We ran models with 1 to 7 profiles to identify the best model fit and parsimony. Fit statistics 

for the LPAs appear in the online supplement. A four-profile solution fit best. Figure 1 shows 

thermometer ratings across profiles, and Figure 2 depicts profile distributions on distal outcomes 

Figure 1 
 
Thermometer Scores for Study 1 

 
Note. The error bars on each indicator item demonstrate the standard error for the score on the 

indicator item for that profile. 

We labeled the first profile (n = 72) Generalized Prejudice, as they expressed prejudice 

toward all minority groups and warmth only toward Christians and Whites. The Tepid profile (n = 

154) consisted of ratings between 40 and 60 relatively indiscriminately across all groups. The 

Sanctioned Prejudice profile (n = 55) displayed prejudice mostly toward groups for which Christians 

endorse hostile attitudes (e.g., Homosexuals, Muslims; Johnson et al., 2012). The final profile (n = 

243) was labeled Warm and showed consistently warm scores across all group ratings (> 80). 
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To compare the LPAs on distal outcomes, we used Lanza et al.’s (2013) model-based 

procedure wherein distal outcomes were included as auxiliary variables for latent profile solutions. 

This approach is preferable because it does not assume 100% certainty in the profile assignments, 

which could diminish information around participants’ likelihood to be in each profile. Profile 

differences on outcomes and demographics appear in the online supplement. All tests comparing 

thermometer items and distal outcomes are available in the online supplement.  

Profiles did not differ on gender, race, socioeconomic status (SES), or openness to change. 

The Sanctioned profile differed significantly from the Warm profile on behavioral giving, such that 

the Warm profile was more likely to give to Casa Alianza and the Sanctioned profile was more likely 

to give to Covenant House. The Sanctioned profile was significantly older on average than the other 

three profiles. For values and moral foundations, the Generalized and Tepid profiles demonstrated 

higher scores in self-enhancement than the Sanctioned and Warm profiles. The Sanctioned profile 

scored highest in conservation and binding, above all other profiles. The Tepid and Warm profiles 

both demonstrated less binding moral foundations than the Generalized and Sanctioned profiles. The 

Warm profile was highest in self-transcendent values over all other profiles. The Generalized and 

Sanctioned profiles scored highest in RWA, whereas the Warm profile scored lowest. The Warm 

profile scored lowest in blind patriotism over all other profiles. The Sanctioned profile scored lowest 

in extrinsic personal religiosity than all other profiles. 

Figure 2 
 
Profile Scores Across Standardized Distal Outcomes for Study 1 



 
Note. The error bars on each outcome demonstrate the standard error for the score on the 

outcome for that profile. 

Summary 

 Results from Study 1 suggest four distinct patterns of prejudice among American Christians: 

Generalized, Tepid, Sanctioned, and Warm. Profiles varied across values and moral foundations in 

theoretically consistent ways: the Warm profile scored highest in self-transcendent values (Wolf et 

al., 2019) and the Sanctioned profile scored highest in binding moral foundations (Graham et al., 

2011). We were interested in testing the replicability of these profiles while including several new 

target groups, still focusing on racial, ethnic, and sexual orientation. Moreover, we were interested in 

testing additional individual difference variables such as personality characteristics, which may help 

elucidate differences across subgroups of Christians.  
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Sample LPA-Related Tables 

Supplemental Table 1. LPA Model Fit Statistics for Studies 

Study 1       
Number of 
classes 

AIC BIC aBIC Minimum 
Class 

aLRT Entropy 

1 55123.56 55217.31 55147.48    
2 52450.16 52595.05 52487.13 48.09% 2661.98*** .95 
3 51780.75 51976.78 51830.77 16.22% 684.30*** .95 
4 51111.20 51358.37 51174.26 10.50% 654.11* .95 
5 50774.66 51072.96 50850.77 10.88% 355.81 .93 
6 50538.95 50888.39 50628.10 7.44% 256.30 .94 
7 50343.55 50744.13 50445.75 6.11% 216.52 .94 
Study 2       
1 58730.37 58850.85 58755.66    
2 56076.71 56261.36 56115.39 42.44% 2658.14*** .95 
3 55252.70 55501.71 55304.97 19.76% 847.11* .95 
4 54696.04 55009.30 54761.79 16.10% 582.61** .95 
5 54390.13 54767.65 54469.37 15.61% 334.44 .93 
6 54228.51 54670.29 54321.24 5.61% 191.63 .93 
7 54081.27 54587.31 54187.49 5.37% 182.89 .94 
Study 3       
1 216373.95 216508.71 216432.46    
2 212515.78 212723.53 212605.98 46.94% 3845.33*** .83 
3 211269.90 211550.64 211391.79 18.00% 1259.16** .84 
4 210175.88 210529.61 210329.46 16.82% 1108.82* .85 
5 209455.65 209882.37 209640.91 9.50% 739.77 .86 
6 208784.78 209284.50 209001.74 7.15% 947.12 .88 
7 208441.42 209014.13 208690.07 0.79% 365.66 .89 

Note. AIC = Akaike Information Criteria; BIC = Bayesian Information Criteria; aBIC = adjusted 
Bayesian Information Criterion; aLRT = adjusted Lo-Mendell-Rubin Likelihood Ratio Test. * p < .05 ** 

p < .01 *** p < .001 
 
  



Supplemental Table 2. Profiles on Indicator Variables and Distal Outcomes in Study 1 

     Ms (SDs) for entire 
sample 

 Generalized (n = 72)  Tepid (n = 154) Sanctioned (n = 55) Warm (n = 243) (N = 524) 

Thermometer Items      

Immigrants 29.84(2.94)a 53.13(2.31)b 61.79(5.20)b 85.50(1.70)c 65.82 (29.32) 

Jews 36.90(5.07)a 59.23(2.99)a 81.52(3.46)b 92.85(0.89)b 74.07 (27.31) 

Christians 70.40(3.63)a 69.50(2.37)a 92.23(1.91)b 91.32(0.99)b 82.11 (21.25) 

Muslims 16.81(2.81)a 42.09(1.95)b 49.98(5.79)b 85.11(2.58)c 59.35 (33.37) 

Hindus 20.30(2.99)a 48.54(1.95)b 61.72(5.83)b 88.18(2.35)c 64.40 (31.34) 

Hispanics 29.81(4.00)a 61.61(2.15)b 77.58(4.76)bc 92.95(1.10)c 73.44 (27.65) 

Whites 67.86(3.60)a 67.45(2.68)ab 83.60(3.52)bc 90.30(1.02)c 79.77 (22.88) 

Blacks 36.67(4.95)a 62.65(2.97)b 85.62(3.76)c 93.18(0.65)c 75.64 (26.95) 

Homosexuals 22.18(3.35)a 61.27(2.61)b 17.03(3.36)a 90.94(0.94)c 64.91 (32.60) 

Bisexuals 16.60(2.95)a 60.12(2.84)b 12.30(2.45)a 90.71(0.97)c 63.14 (33.96) 

Transgenders 12.50(1.98)a 49.81(2.99)b 9.00(2.14)a 86.80(1.41)c 57.46 (35.44) 

Distal Outcomes      

PVQ Self-
Enhancement 

3.83(0.13)a 3.58(0.09)a 2.91(0.14)b 3.24(0.07)c 3.38(1.13) 

PVQ Conservation 4.47(0.09)a 4.24(0.09)b 4.85(0.14)c 4.47(0.07)a 4.45(0.77) 

PVQ Self-
Transcendent 

4.38(0.10)a 4.31(0.07)a 4.68(0.10)b 4.84(0.05)c 4.60(0.82) 

MFQ Binding 3.31(0.09)a 3.02(0.06)b 3.76(0.09)c 3.02(0.05)b 3.15(0.81) 

MFQ 
Individualizing 

3.24(0.09)a 3.46(0.06)b 3.79(0.09)c 3.82(0.04)c 3.63(0.74) 

RWA 4.56(0.11)a 3.71(0.08)b 5.00(0.13)a 3.28(0.07)c 3.77(1.21) 

Blind Patriotism 4.32(0.12)a 3.67(0.09)b 4.09(0.14)ab 3.09(0.07)c 3.54(1.19) 

Constructive 
Patriotism 

5.25(0.12)ab 5.17(0.08)a 5.43(0.13)ab 5.57(0.06)b 5.40(0.98) 

Intrinsic Religiosity 3.86(0.09)ab 3.45(0.07)c 4.14(0.09)a 3.59(0.05)bc 3.65(0.78) 

Extrinsic Social 
Religiosity 

3.02(0.12)a 2.49(0.08)b 2.59(0.13)ab 2.33(0.06)b 2.49(0.92) 

Extrinsic Personal 
Religiosity 

3.28(0.10)a 3.24(0.07)a 2.61(0.11)b 3.19(0.05)a 3.15(0.81) 

Age 40.26(1.68)a 40.89(1.14)a 51.55(1.98)b 42.91(0.92)a
 42.95(14.22) 

Political 5.22(0.19)a 4.05(0.14)b 5.15(0.20)a 3.68(0.11)b 4.14(1.73) 

Note. Means with different subscripts are significantly different between classes. PVQ = Portrait 
Values Questionnaire; MFQ = Moral Foundations Questionnaire; RWA = Right Wing 
Authoritarianism 



Supplemental Table 3. Wald Test of Parameter Constraints for Study 1 

Indicator Wald Test 
Immigrants  
Generalized vs. Tepid W(1) = 35.42, p < .001 
Generalized vs. Sanctioned W(1) = 34.21, p < .001 
Generalized vs. Warm W(1) = 247.28, p < .001 
Tepid vs. Sanctioned W(1) = 2.48, p = .12 
Tepid vs. Warm W(1) = 166.58, p < .001 
Sanctioned vs. Warm W(1) = 20.43, p < .001 
Jews  
Generalized vs. Tepid W(1) = 9.64, p < .01 
Generalized vs. Sanctioned W(1) =43.68 , p < .001 
Generalized vs. Warm W(1) = 82.32, p < .001 
Tepid vs. Sanctioned W(1) = 19.22, p < .001 
Tepid vs. Warm W(1) = 133.13, p < .001 
Sanctioned vs. Warm W(1) = 10.43, p < .01 
Christians  
Generalized vs. Tepid W(1) = 0.47, p = .49 
Generalized vs. Sanctioned W(1) = 21.01, p < .001 
Generalized vs. Warm W(1) = 22.31, p < .001 
Tepid vs. Sanctioned W(1) = 41.26, p < .001 
Tepid vs. Warm W(1) = 62.56, p < .001 
Sanctioned vs. Warm W(1) = 0.07, p = .79 
Muslims  
Generalized vs. Tepid W(1) = 58.24, p < .001 
Generalized vs. Sanctioned W(1) = 37.10, p < .001 
Generalized vs. Warm W(1) = 310.94, p < .001 
Tepid vs. Sanctioned W(1) = 2.33, p = .13 
Tepid vs. Warm W(1) = 152.20, p < .001 
Sanctioned vs. Warm W(1) = 31.73, p < .001 
Hindus  
Generalized vs. Tepid W(1) = 57.57, p < .001 
Generalized vs. Sanctioned W(1) = 39.31, p < .001 
Generalized vs. Warm W(1) = 259.60, p < .001 
Tepid vs. Sanctioned W(1) = 3.45, p = .06 
Tepid vs. Warm W(1) = 123.20, p < .001 
Sanctioned vs. Warm W(1) = 19.42, p < .001 
Hispanics  
Generalized vs. Tepid W(1) = 37.29, p < .001 
Generalized vs. Sanctioned W(1) = 52.26, p < .001 
Generalized vs. Warm W(1) = 188.06, p < .001 
Tepid vs. Sanctioned W(1) = 8.77, p < .01 
Tepid vs. Warm W(1) = 224.58, p < .001 
Sanctioned vs. Warm W(1) = 10.03, p < .01 
Whites  
Generalized vs. Tepid W(1) = 0.56, p = .45 
Generalized vs. Sanctioned W(1) = 4.95, p < .05 
Generalized vs. Warm W(1) = 24.19, p < .001 
Tepid vs. Sanctioned W(1) = 9.24, p < .01 
Tepid vs. Warm W(1) = 52.57, p < .001 



Sanctioned vs. Warm W(1) = 3.89, p < .05 

Blacks  
Generalized vs. Tepid W(1) = 14.11, p < .001 
Generalized vs. Sanctioned W(1) = 63.24, p < .001 
Generalized vs. Warm W(1) = 82.84, p < .001 
Tepid vs. Sanctioned W(1) = 24.60, p < .001 
Tepid vs. Warm W(1) = 96.26, p < .001 
Sanctioned vs. Warm W(1) = 5.95, p < .05 
Homosexuals  
Generalized vs. Tepid W(1) = 77.87, p < .001 
Generalized vs. Sanctioned W(1) = 2.38, p = .12 
Generalized vs. Warm W(1) = 290.20, p < .001 
Tepid vs. Sanctioned W(1) = 167.00, p < .001 
Tepid vs. Warm W(1) = 104.99, p < .001 
Sanctioned vs. Warm W(1) = 618.05, p < .001 
Bisexuals  
Generalized vs. Tepid W(1) = 121.87, p < .001 
Generalized vs. Sanctioned W(1) = 0.99, p = .32 
Generalized vs. Warm W(1) = 431.24, p < .001 
Tepid vs. Sanctioned W(1) = 182.04, p < .001 
Tepid vs. Warm W(1) = 101.33, p < .001 
Sanctioned vs. Warm W(1) = 824.23, p < .001 
Transgenders  
Generalized vs. Tepid W(1) = 119.62, p < .001 
Generalized vs. Sanctioned W(1) = 1.03, p = .31 
Generalized vs. Warm W(1) = 840.51, p < .001 
Tepid vs. Sanctioned W(1) = 127.63, p < .001 
Tepid vs. Warm W(1) = 144.13, p < .001 
Sanctioned vs. Warm W(1) = 899.71, p < .001 

 
  



Supplemental Table 4. Chi Square Difference Tests on Distal Outcomes in Study 1 

Construct Chi square 
Religious Prime  
χ2(3) = 2.77, p = .43  
PVQ Benevolence χ2(3) = 37.92, p < .001 
Generalized vs. Tepid χ2(1) = 0.73, p = .40 
Generalized vs. Sanctioned χ2(1) = 5.55, p = .02 
Generalized vs. Warm χ2(1) = 11.45, p = .001 
Tepid vs. Sanctioned χ2(1) = 12.53, p < .001 
Tepid vs. Warm χ2(1) = 31.99, p < .001 
Sanctioned vs. Warm χ2(1) = 0.10, p = .76 
PVQ Universalism χ2(3) = 46.56, p < .001 
Generalized vs. Tepid χ2(1) = 0.02, p = .88 
Generalized vs. Sanctioned χ2(1) = 2.83, p = .09 
Generalized vs. Warm χ2(1) = 19.70, p < .001 
Tepid vs. Sanctioned χ2(1) = 4.34, p = .04 
Tepid vs. Warm χ2(1) = 37.51, p < .001 
Sanctioned vs. Warm χ2(1) = 4.23, p = .04 
PVQ Openness to Change  
χ2(3) = 5.03, p = .17  
PVQ Self-Enhancement χ2(3) = 32.28, p < .001 
Generalized vs. Tepid χ2(1) = 2.57, p = .11 
Generalized vs. Sanctioned χ2(1) = 23.23, p < .001 
Generalized vs. Warm χ2(1) = 16.20, p < .001 
Tepid vs. Sanctioned χ2(1) = 16.07, p < .001 
Tepid vs. Warm χ2(1) = 8.89, p < .01 
Sanctioned vs. Warm χ2(1) = 4.44, p < .05 
PVQ Conservation χ2(3) = 31.44, p < .001 
Generalized vs. Tepid χ2(1) = 4.67, p < .05 
Generalized vs. Sanctioned χ2(1) = 8.96, p < .01 
Generalized vs. Warm χ2(1) = 0.00, p = .98 
Tepid vs. Sanctioned χ2(1) = 30.89, p < .001 
Tepid vs. Warm χ2(1) = 9.23, p < .01 
Sanctioned vs. Warm χ2(1) = 13.31, p < .001 
PVQ Self-Transcendent χ2(3) = 57.34, p < .001 
Generalized vs. Tepid χ2(1) = 7.45, p < .01 
Generalized vs. Sanctioned χ2(1) = 11.87, p < .001 
Generalized vs. Warm χ2(1) = 7.92, p < .01 
Tepid vs. Sanctioned χ2(1) = 44.21, p < .001 
Tepid vs. Warm χ2(1) = 0.01, p = .91 
Sanctioned vs. Warm χ2(1) = 48.62, p < .001 
MFQ Binding χ2(3) = 57.34, p < .001 
Generalized vs. Tepid χ2(1) = 7.45, p < .01 
Generalized vs. Sanctioned χ2(1) = 11.87, p < .001 
Generalized vs. Warm χ2(1) = 7.92, p < .01 
Tepid vs. Sanctioned χ2(1) = 44.21, p < .001 
Tepid vs. Warm χ2(1) = 0.01, p = .91 
Sanctioned vs. Warm χ2(1) = 48.62, p < .001 
MFQ Individualizing χ2(3) = 47.95, p < .001 
Generalized vs. Tepid χ2(1) = 4.05, p < .05 



Generalized vs. Sanctioned χ2(1) = 18.03, p < .001 
Generalized vs. Warm χ2(1) = 32.91, p < .001 
Tepid vs. Sanctioned χ2(1) = 9.05, p < .01 
Tepid vs. Warm χ2(1) = 23.85, p < .001 
Sanctioned vs. Warm χ2(1) = 0.11, p = .74 
Right Wing Authoritarianism χ2(3) = 174.02, p < .001 
Generalized vs. Tepid χ2(1) = 36.74, p < .001 
Generalized vs. Sanctioned χ2(1) = 5.29, p < .05 
Generalized vs. Warm χ2(1) = 90.86, p < .001 
Tepid vs. Sanctioned χ2(1) = 63.72, p < .001 
Tepid vs. Warm χ2(1) = 15.11, p < .001 
Sanctioned vs. Warm χ2(1) = 123.24, p < .001 
Blind Patriotism χ2(3) = 100.14, p < .001 
Generalized vs. Tepid χ2(1) = 20.12, p < .001 
Generalized vs. Sanctioned χ2(1) = 1.67, p = .20 
Generalized vs. Warm χ2(1) = 81.07, p < .001 
Tepid vs. Sanctioned χ2(1) = 6.39, p = .01 
Tepid vs. Warm χ2(1) = 25.78, p < .001 
Sanctioned vs. Warm χ2(1) = 40.05, p < .001 
Constructive Patriotism χ2(3) = 17.76, p < .001 
Generalized vs. Tepid χ2(1) = 0.29, p = .59 
Generalized vs. Sanctioned χ2(1) = 1.09, p = .30 
Generalized vs. Warm χ2(1) = 5.96, p = .02 
Tepid vs. Sanctioned χ2(1) = 2.89, p = .09 
Tepid vs. Warm χ2(1) = 15.66, p < .001 
Sanctioned vs. Warm χ2(1) = 0.95, p = .33 
Intrinsic Religiosity χ2(3) = 48.73, p < .001 
Generalized vs. Tepid χ2(1) = 13.53, p < .001 
Generalized vs. Sanctioned χ2(1) = 5.38, p = .02 
Generalized vs. Warm χ2(1) = 6.81, p = .01 
Tepid vs. Sanctioned χ2(1) = 41.21, p < .001 
Tepid vs. Warm χ2(1) = 2.91, p = .09 
Sanctioned vs. Warm χ2(1) = 31.18, p < .001 
Extrinsic Social Religiosity χ2(3) = 27.40, p < .001 
Generalized vs. Tepid χ2(1) = 13.79, p < .001 
Generalized vs. Sanctioned χ2(1) = 6.12, p = .01 
Generalized vs. Warm χ2(1) = 26.45, p < .001 
Tepid vs. Sanctioned χ2(1) = 0.45, p = .50 
Tepid vs. Warm χ2(1) = 2.85, p = .09 
Sanctioned vs. Warm χ2(1) = 3.48, p = .06 
Extrinsic Personal Religiosity χ2(3) = 28.13, p < .001 
Generalized vs. Tepid χ2(1) = 0.14, p = .71 
Generalized vs. Sanctioned χ2(1) = 20.45, p < .001 
Generalized vs. Warm χ2(1) = 0.63, p = .43 
Tepid vs. Sanctioned χ2(1) = 23.82, p < .001 
Tepid vs. Warm χ2(1) = 0.29, p = .59 
Sanctioned vs. Warm χ2(1) = 22.80, p < .001 
Giving χ2(3) = 27.59, p < .001 
Generalized vs. Tepid χ2(1) = 0.29, p = .86 
Generalized vs. Sanctioned χ2(1) = 5.05, p = .08 
Generalized vs. Warm χ2(1) = 3.88, p = .14 



Tepid vs. Sanctioned χ2(1) = 10.44, p = .01 
Tepid vs. Warm χ2(1) = 6.90, p = .03 
Sanctioned vs. Warm χ2(1) = 23.23, p < .001 
Age χ2(3) = 24.65, p < .001 
Generalized vs. Tepid χ2(1) = 0.10, p = .76 
Generalized vs. Sanctioned χ2(1) = 18.88, p < .001 
Generalized vs. Warm χ2(1) = 1.92, p = .17 
Tepid vs. Sanctioned χ2(1) = 21.81, p < .001 
Tepid vs. Warm χ2(1) = 1.92, p = .17 
Sanctioned vs. Warm χ2(1) = 15.67, p < .001 
Gender  
χ2(3) = 5.55, p = .14  
Race  
χ2(15) = 22.64, p = .09  
SES  
χ2(12) = 14.06, p = .30  
Political χ2(3) = 76.42, p < .001 
Generalized vs. Tepid χ2(1) = 25.45, p < .001 
Generalized vs. Sanctioned χ2(1) = 0.08, p = .78 
Generalized vs. Warm χ2(1) = 51.59, p < .001 
Tepid vs. Sanctioned χ2(1) = 19.83, p < .001 
Tepid vs. Warm χ2(1) = 4.38, p = .04 
Sanctioned vs. Warm χ2(1) = 40.77, p < .001 

 
  



Supplemental Table 11. Probabilities of Profile Association for Categorical Distal Outcomes in Study 3 

Note. Letters represent differences among profiles; profiles that have the same letter did not differ significantly on that construct. Probability column represents 
the likelihood of participants in that profile being in that category. The number column represents the actual number of participants in that profile being in that 
category. Some cells have fewer participant counts as their information was missing. 
 

 Probabilities by Profile  
 Generalized (n = 231) Sanctioned (n = 363) Tepid (n = 462) Warm (n = 281) (N = 1337) 
Construct Probability n Probability n Probability n Probability n  
Political Party a a ab b 616 
  Democratic Party 0.20(0.05) 21 0.24(0.04) 43 0.38(0.03) 80 0.52(0.04) 76 220 
  Republican Party 0.64(0.05) 56 0.60(0.05) 84 0.43(0.03) 98 0.27(0.04) 43 281 
  Independent/None 0.16(0.04) 15 0.17(0.04) 26 0.18(0.03) 41 0.20(0.03) 28 110 
  Other 0.01(0.01) 0 0.00(0.00) 0 0.01(0.01) 3 0.01(0.01) 2 5 
Religion Importance ab a b b 1335 
  Important 0.93(0.02) 212 0.96(0.01) 344 0.80(0.02) 374 0.81(0.03) 229 1159 
  Not Important 0.07(0.02) 19 0.04(0.01) 19 0.20(0.02) 87 0.19(0.03) 51 176 
Religious Attendance ab a c bc 1057 
  Every week 0.50(0.05) 92 0.48(0.05) 139 0.26(0.03) 97 0.27(0.03) 59 387 
  Almost every week 0.22(0.03) 43 0.28(0.03) 81 0.25(0.02) 86 0.22(0.03) 49 259 
  Once or twice a month 0.13(0.03) 27 0.14(0.02) 43 0.19(0.02) 63 0.22(0.03) 46 179 
  A few times a year 0.15(0.03) 30 0.10(0.04) 44 0.28(0.02) 91 0.29(0.03) 56 221 
  Never 0.00(0.00) 1 0.01(0.01) 2 0.02(0.01) 6 0.01(0.01) 2 11 
Military a a ab b 1337 
  Never served 0.85(0.03) 196 0.86(0.02) 315 0.90(0.20) 413 0.95(0.02) 264 1188 
  Served 0.15(0.03) 35 0.14(0.02) 48 0.10(0.20) 49 0.05(0.02) 17 149 
Race     1331 
  White, non-Hispanic 0.84(0.03) 180 0.71(0.04) 262 0.81(0.03) 366 0.67(0.03) 190 1008 
  Black, non-Hispanic 0.08(0.02) 20 0.10(0.02) 35 0.06(0.02) 31 0.17(0.03) 45 131 
  Asian, non-Hispanic 0.02(0.01) 6 0.02(0.01) 8 0.02(0.01) 11 0.03(0.01) 7 32 
  Native American, non-Hispanic 0.01(0.01) 2 0.00(0.00) 1 0.01(0.01) 4 0.00(0.00) 1 8 
  Hispanic 0.03(0.02) 8 0.11(0.02) 37 0.06(0.01) 30 0.10(0.02) 30 105 
  Other 0.02(0.01) 4 0.05(0.01) 18 0.04(0.01) 17 0.02(0.01) 8 47 
Religious Giving ab a b b 1336 
  Have not given in past 12 months 0.39(0.05) 94 0.30(0.03) 120 0.52(0.03) 228 0.49(0.03) 134 576 
  Have given in past 12 months 0.61(0.05) 137 0.70(0.03) 242 0.48(0.03) 234 0.51(0.03) 147 760 
Political Giving a ab ab b 1336 
  Have not given in past 12 months 0.90(0.02) 206 0.81(0.03) 291 0.83(0.02) 383 0.73(0.03) 210 1090 
  Have given in past 12 months 0.10(0.02) 25 0.19(0.03) 71 0.17(0.02) 79 0.27(0.03) 71 246 
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